FAQ #8009, published on 2013-09-30
WINDEV MOBILE
Are WINDEV MOBILE apps compatible with IOS 7 ?
Yes but it requires an upgrade for WINDEV MOBILE version 63c.

Apps that are already deployed on the Apple store have to be compiled again with this upgrade.

This upgrade (reference 83439) is available on the resources page here :
http://stg.webdev.info/publicationSt_WEB/FR/miseajourst.awp?LANGUE=US

See also : IOS7, Xcode